Cloning is not supported with VMware WS version 9!?

Here is a super super quick post to hopefully help out a fellow internet friend….

A while back I was using VMware Workstation to build Packer images for some ASAv devices. I had a helluva time getting things rolling, and the interwebs didn’t provide easy answers. I was using VMware Workstation version 14, but was getting the “Cloning is not supported with VMware WS version 9 Please use VMware WS version 10″… ummmm? What gives!? Last I checked 14 is a way bigger number than 9…. like at least 5 bigger! And bigger numbers are better right?? Anyway the “fix” for me was to install the following packages:

  • x11-common
  • libxtst6
  • libxi6
  • libxinerama-dev
  • libxcursor-dev

After installing these things started working as expected. For what its worth this was running on Ubuntu 17.10 Server.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s